Выбор GUI

FreePBX, TrixBox, AsteriskGUI и др.
Всевозможные надстройки/интерфейсы к Asterisk в виде GUI.
[всё что прямо не относится к Asterisk писать сюда]

Модераторы: Admins, Модераторы

Ответить
malltaf
Сообщения: 2
Зарегистрирован: 18 июл 2017, 09:26

Выбор GUI

Сообщение malltaf » 18 июл 2017, 09:30

Добрый день. Пишет новичок.
Подскажите, какой GUI лучше выбрать в сборке, например: FreePBX distro, Elastix, AsteriskNow Distro, TrixBox?

Цели:
Бесплатный или очень дешевый функционал;
Возможность заведения автосекретаря (с возможностью перевода звонков, разумеется);
Отправка факса на электронную почту в будущем.
Простота использования.

Спасибо.

april22
Сообщения: 428
Зарегистрирован: 02 июл 2012, 17:19

Сообщение april22 » 18 июл 2017, 09:34

тот который вам нравится :-)

malltaf
Сообщения: 2
Зарегистрирован: 18 июл 2017, 09:26

Сообщение malltaf » 18 июл 2017, 09:36

А у них не разный функционал? Некоторые вещи, например, в FreePBX являются платными (на 25 годков). У всех ли из них есть поддержка того же автосекретаря из коробки?

UPD. И, может, может кто-нибудь кинуть ссылку на хороший и современный гайд по полной настройке Asterisk с GUI с нуля и до тестовых звонков на реальном железе с полной его настройкой?

awsswa
Сообщения: 1729
Зарегистрирован: 28 апр 2012, 10:19
Откуда: Russia, Пермь

Сообщение awsswa » 18 июл 2017, 10:28

гай нужен когда руки торчат из правильного места - google - поиск - Centos 7 FreePBX install

https://wiki.freepbx.org/display/FOP/In ... n+CentOS+7
платный суппорт по мере возможностей

jeckfs
Сообщения: 129
Зарегистрирован: 05 фев 2010, 16:36

Сообщение jeckfs » 18 июл 2017, 10:34

http://icluzo.livejournal.com/10863.html только надо найти дистриб эластикса 4.0 - для работы хватает на 99.99999% извраты допиливаются руками после вдумчивого чтения документации....

SergeySP
Сообщения: 112
Зарегистрирован: 18 окт 2011, 10:42

Сообщение SergeySP » 21 июл 2017, 10:11

Присоединюсь к вопросу, но более узко.

Раньше ставил elastix 2.4.0, потом вроде бы как догнал его до 2.5.0.
Сейчас планирую переезд на новый сервер, в связи с этим вопрос, что лучше использовать 2.5.0 или 4.0?
Обе вроде бы как уже не поддерживаются официально и разработчик потер их прямые ссылки, переходить на 5.0 (3CX) очень не хочется...

awsswa
Сообщения: 1729
Зарегистрирован: 28 апр 2012, 10:19
Откуда: Russia, Пермь

Сообщение awsswa » 21 июл 2017, 10:45

Если нету никакой нужды сидите на 2.5
руки зудят - FreePBX (не с 14 версией asterisk)
платный суппорт по мере возможностей

Ответить